Ploi Core

Requirements

These are the requirements for the server in order for Ploi Core to run that you should be aware of.

  • Ploi.io account
  • PHP >= 7.4
  • Composer
  • Supervisor or PM2
  • GIT & GitHub account
  • Database (Compatible with: MySQL, PostgreSQL, SQLlite)
  • Ploi API key
  • Ploi Core API key
  • Mail provider (For example: mailgun, sendmail, smtp, postmark)